aboutsummaryrefslogtreecommitdiff
path: root/packages/win32_inno/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-11-26 04:20:39 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-11-26 04:20:39 +0000
commit6b9e94c4a76ff641f64c822e9c717781b9ba3543 (patch)
tree02ec92b96b2302af84c2e29c84abf20cd7044e62 /packages/win32_inno/Makefile
parent6c271c12023d3aff3e5043a456b156b68042738d (diff)
updated names to be more GNU-like and easier to read
svn path=/trunk/; revision=4036
Diffstat (limited to 'packages/win32_inno/Makefile')
-rwxr-xr-xpackages/win32_inno/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/win32_inno/Makefile b/packages/win32_inno/Makefile
index fa9745a8..0bd7b558 100755
--- a/packages/win32_inno/Makefile
+++ b/packages/win32_inno/Makefile
@@ -5,8 +5,8 @@ all: install
CWD := $(shell pwd)
-INSTALL_PREFIX = $(CWD)/build
-SRC_ROOT_DIR = $(CWD)/../..
+prefix = $(CWD)/build
+cvs_root_dir = $(CWD)/../..
BUILDLAYOUT_DIR = $(CWD)/..
@@ -16,8 +16,8 @@ include $(BUILDLAYOUT_DIR)/Makefile.buildlayout
# these are sent to all of the various Makefiles so that they all copy their
# output to the same directory tree
DEST_PATHS = BUILDLAYOUT_DIR=$(BUILDLAYOUT_DIR) \
- SRC_ROOT_DIR=$(SRC_ROOT_DIR) \
- INSTALL_PREFIX=$(INSTALL_PREFIX) \
+ cvs_root_dir=$(cvs_root_dir) \
+ prefix=$(prefix) \
UNAME=$(UNAME)
@@ -47,5 +47,5 @@ $(PD_ISS_NAME): $(PD_ISS_NAME).in
#==============================================================================#
extended_install:
- cd $(PACKAGES_SRC) && make $(DEST_PATHS) install
+ cd $(packages_src) && make $(DEST_PATHS) install