aboutsummaryrefslogtreecommitdiff
path: root/packages/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/Makefile b/packages/Makefile
index fcc96bb5..c99816d4 100644
--- a/packages/Makefile
+++ b/packages/Makefile
@@ -260,9 +260,9 @@ endif
install -p $(gem_src)/examples/$$dir/*.* $(DESTDIR)$(objectsdir)/$(GEM_NAME)/examples/$$dir ;\
done
install -d $(DESTDIR)$(examplesdir)
- ln -s $(DESTDIR)$(objectsdir)/$(GEM_NAME)/examples $(DESTDIR)$(examplesdir)/$(GEM_NAME)
+ ln -s ../../extra/$(GEM_NAME)/examples $(DESTDIR)$(examplesdir)/$(GEM_NAME)
install -d $(DESTDIR)$(manualsdir)
- ln -s $(DESTDIR)$(objectsdir)/$(GEM_NAME)/manual $(DESTDIR)$(manualsdir)/$(GEM_NAME)
+ ln -s ../../extra/$(GEM_NAME)/manual $(DESTDIR)$(manualsdir)/$(GEM_NAME)
#------------------------------------------------------------------------------