aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 809d88dc..bc10f849 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -14,7 +14,7 @@ BUILDLAYOUT_DIR = $(cvs_root_dir)/packages
prefix = /usr/local
# generates the dependencies for all externals and pd itself
-PACKAGE_DEPENDS := $(shell find $(DESTDIR) \( -name "*.pd_linux" -or -name pd-gui -or -wholename \*bin/pd \) -print0 | xargs -0 dpkg-shlibdeps -O | cut -b0-15 --complement )
+PACKAGE_DEPENDS := $(shell find $(DESTDIR) \( -name "*.pd_linux" -or -name pd-gui -or -wholename \*bin/pd \) -print0 | xargs -0 dpkg-shlibdeps -O | cut -b1-15 --complement )
include $(BUILDLAYOUT_DIR)/Makefile.buildlayout