aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 132ee8bd..1f2aed21 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -16,7 +16,7 @@ include $(BUILDLAYOUT_DIR)/Makefile.buildlayout
ifeq ($(PACKAGE_TYPE),deb)
prefix = /usr
# generates the dependencies for all externals and pd itself
- PACKAGE_DEPENDS := $(shell find $(DESTDIR) \( -name "*.pd_linux" -or -name pd-gui -or -wholename \*bin/pd \) -print0 | xargs -0 dpkg-shlibdeps -O | cut -b1-15 --complement )
+ PACKAGE_DEPENDS := $(shell find $(DESTDIR) \( -name "*.pd_linux" -or -name pd-gui -or -wholename \*bin/pd \) -print0 | xargs -0 dpkg-shlibdeps -O | sed 's|shlibs:Depends=|, |' )
else
prefix = /usr/local
endif