aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 67f587db..775bda88 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -119,6 +119,7 @@ test_package:
-rm -rf -- /tmp/$(PACKAGE_NAME)
test_locations:
+ @echo --------------------------------------------------
@echo "PD_VERSION: $(PD_VERSION)"
@echo "PD-EXTENDED_VERSION: $(PD-EXTENDED_VERSION)"
@echo "CWD $(CWD)"
@@ -133,3 +134,9 @@ test_locations:
@echo "HELPDIR $(helpdir)"
@echo "MANUALSDIR $(manualsdir)"
@echo "EXAMPLESDIR $(examplesdir)"
+ @echo --------------------------------------------------
+ autoconf --version
+ @echo --------------------------------------------------
+ make --version
+ @echo --------------------------------------------------
+ gcc --version