aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 8f2d3ffb..74439a97 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -112,6 +112,9 @@ test_package:
cd /tmp && tar xjf $(DESTDIR)/$(PACKAGE_NAME).tar.bz2
make -C /tmp/$(PACKAGE_NAME) prefix=/tmp/usr/local install
make -C /tmp/$(PACKAGE_NAME) prefix=/tmp/usr/local uninstall
+ -rmdir /tmp/usr/local
+ -rmdir /tmp/usr
+ -rm -rf -- /tmp/$(PACKAGE_NAME)
test_locations:
@echo "PD_VERSION: $(PD_VERSION)"