aboutsummaryrefslogtreecommitdiff
path: root/packages/win32_inno/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/win32_inno/Makefile')
-rwxr-xr-xpackages/win32_inno/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/packages/win32_inno/Makefile b/packages/win32_inno/Makefile
index aafb60c3..c69c462d 100755
--- a/packages/win32_inno/Makefile
+++ b/packages/win32_inno/Makefile
@@ -72,6 +72,9 @@ pd_install: build_pd
# $(MAKE) -C $(pd_src)/src $(DEST_PATHS) bin
# -$(MAKE) -C $(pd_src)/src $(DEST_PATHS) install
$(MAKE) -C $(pd_src)/src -f makefile.mingw $(DEST_PATHS) install
+# make the Pd headers available in the standard locations
+ install -d $(DESTDIR)/include/pd
+ install -p $(DESTDIR)/include/pdextended/*.h $(DESTDIR)/include/pd
# install notes.txt into the help browser
install -d $(DESTDIR)$(manualsdir)/$(PD_NAME)
install -p $(pd_src)/src/notes.txt $(DESTDIR)$(manualsdir)/$(PD_NAME)