aboutsummaryrefslogtreecommitdiff
path: root/packages/win32_inno/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/win32_inno/Makefile')
-rwxr-xr-xpackages/win32_inno/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/packages/win32_inno/Makefile b/packages/win32_inno/Makefile
index a31236ae..0dc5a302 100755
--- a/packages/win32_inno/Makefile
+++ b/packages/win32_inno/Makefile
@@ -13,6 +13,10 @@ BUILDLAYOUT_DIR = $(cvs_root_dir)/packages
include $(BUILDLAYOUT_DIR)/Makefile.buildlayout
+# to control whether the debug symbols are kept
+#STRIP = strip --strip-unneeded -R .note -R .comment
+STRIP = echo
+
OPT_CFLAGS = -g
# compile for pentium4 so we can use SSE2
@@ -27,7 +31,8 @@ DEST_PATHS = BUILDLAYOUT_DIR=$(BUILDLAYOUT_DIR) \
DESTDIR=$(DESTDIR) \
prefix=$(prefix) \
OPT_CFLAGS="$(OPT_CFLAGS)" \
- UNAME=$(UNAME)
+ UNAME=$(UNAME) \
+ STRIP="$(STRIP)"
PD_INNO_SETUP = pd-inno.iss