aboutsummaryrefslogtreecommitdiff
path: root/packages/win32_inno
diff options
context:
space:
mode:
Diffstat (limited to 'packages/win32_inno')
-rwxr-xr-xpackages/win32_inno/Makefile13
1 files changed, 11 insertions, 2 deletions
diff --git a/packages/win32_inno/Makefile b/packages/win32_inno/Makefile
index 2aaa12de..536d1c34 100755
--- a/packages/win32_inno/Makefile
+++ b/packages/win32_inno/Makefile
@@ -118,7 +118,7 @@ $(PD_INNO_SETUP): $(PD_INNO_SETUP).in
#==============================================================================#
#
-## CVS SOURCES
+## CLEAN TARGETS
#
#==============================================================================#
@@ -135,6 +135,15 @@ package_clean:
clean: package_clean
$(MAKE) -C $(packages_src) $(DEST_PATHS) clean
+#==============================================================================#
+#
+## TEST TARGETS
+#
+#==============================================================================#
+
+test_package:
+ echo "No tests here yet"
+
test_locations:
@echo "PD_VERSION: $(PD_VERSION)"
@@ -153,4 +162,4 @@ test_locations:
@echo "EXAMPLESDIR $(examplesdir)"
-.PHONY: all install package clean distclean test_locations dll_install exe_install
+.PHONY: all install package clean distclean test_locations test_package exe_install