aboutsummaryrefslogtreecommitdiff
path: root/pd/src/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'pd/src/configure.in')
-rw-r--r--pd/src/configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/pd/src/configure.in b/pd/src/configure.in
index fb757526..6ea60a50 100644
--- a/pd/src/configure.in
+++ b/pd/src/configure.in
@@ -419,5 +419,15 @@ AC_TRY_LINK( [
fi
## }JMZ: end of large-file support section
+if test -d ../obj
+then echo -n
+else mkdir ../obj
+fi
+
+if test -d ../bin
+then echo -n
+else mkdir ../bin
+fi
+
AC_OUTPUT(makefile)