aboutsummaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/configure.ac b/src/configure.ac
index e78e9b2..0861866 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -74,6 +74,9 @@ AC_CHECK_LIB([gslcblas], [cblas_dgemm])
AC_CHECK_LIB([gsl], [gsl_blas_dgemm])
AC_CHECK_LIB([gsl], [gsl_eigen_nonsymm],AC_DEFINE(HAVE_GSL_EIGEN_NONSYMM,1,[can gsl compute complex eigenvalues?]))
+dnl for math.h Bessel/Neumann functions
+AC_CHECK_LIB([math], [jnf],AC_DEFINE(HAVE_MATH_BESSEL,1,[can math compute Bessel functions?]))
+
if test "x$with_pd" != "x"; then
if test -d "${with_pd}/src"; then