aboutsummaryrefslogtreecommitdiff
path: root/src/mtx_spherical_harmonics/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mtx_spherical_harmonics/Makefile.am')
-rw-r--r--src/mtx_spherical_harmonics/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/mtx_spherical_harmonics/Makefile.am b/src/mtx_spherical_harmonics/Makefile.am
new file mode 100644
index 0000000..ab2ba6f
--- /dev/null
+++ b/src/mtx_spherical_harmonics/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = . cmdline
+
+lib_LIBRARIES = libsharmonics.a
+
+libsharmonics_a_SOURCES = \
+ legendre_a.c \
+ sharmonics_normalization.c \
+ chebyshev12.c \
+ sharmonics.c
+
+include_HEADERS = \
+ legendre_a.h \
+ sharmonics_normalization.h