aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-04-19 00:56:23 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-04-19 00:56:23 +0000
commit9f0a8c2eeaeaff8321fa3e6550b734e030bdefa1 (patch)
treea68468ef414b71b36edfd044ded403eec6ed2aba /configure.ac
parent7b5865c2a0ebf7a7ebd48039dcc22266552dbb0f (diff)
oops, test before committing! ;) now it works
svn path=/trunk/externals/gem2pdp/; revision=2785
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac27
1 files changed, 17 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 74cc57a..fe4784e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,29 +3,36 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT
GEM2PDP_VERSION=0.6
-if test -f /usr/local/pd; then
+if test -d /usr/local/pd;
+then
PD_DIR=/usr/local/pd
-elif test -f ../../pd; then
+elif test -d ../../pd;
+then
PD_DIR=../../pd
-elif
+else
echo "Pd sources not found"
fi
-if test -f /usr/local/pd/pdp; then
+if test -d /usr/local/pd/pdp;
+then
PDP_DIR=/usr/local/pd/pdp
-elif test -f ../pdp; then
+elif test -d ../pdp;
+then
PDP_DIR=../pdp
-elif
+else
echo "PdP sources not found"
fi
-if test -f /usr/local/pd/gem; then
+if test -d /usr/local/pd/gem;
+then
GEM_DIR=/usr/local/pd/gem
-elif test -f ../../Gem; then
+elif test -d ../../Gem;
+then
GEM_DIR=../../Gem
-elif test -f ../gem/Gem; then
+elif test -d ../gem/Gem;
+then
GEM_DIR=../gem/Gem
-elif
+else
echo "Gem sources not found"
fi