aboutsummaryrefslogtreecommitdiff
path: root/weightmap/src/Makefile.am
diff options
context:
space:
mode:
authorBryan Jurish <mukau@users.sourceforge.net>2009-03-07 20:58:22 +0000
committerBryan Jurish <mukau@users.sourceforge.net>2009-03-07 20:58:22 +0000
commite7bd2d1954b8e9ec7b9d5e3b1dae30ef97d69032 (patch)
treebb70cd86f0ad1263b83d19e688815699006efaab /weightmap/src/Makefile.am
parente9372d1375b01e8aa47bc6e848ddbbf139fe9cb8 (diff)
+ eliminated build-time dependence on svn:special symlinks
svn path=/trunk/externals/moocow/; revision=10845
Diffstat (limited to 'weightmap/src/Makefile.am')
-rw-r--r--weightmap/src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/weightmap/src/Makefile.am b/weightmap/src/Makefile.am
index 44a8fda..235e9bb 100644
--- a/weightmap/src/Makefile.am
+++ b/weightmap/src/Makefile.am
@@ -7,7 +7,7 @@
#-----------------------------------------------------------------------
# Includes
#-----------------------------------------------------------------------
-include $(top_srcdir)/pdexternal.am
+include $(top_srcdir)/common/pdexternal.am
## --- recursion subdirectories
#SUBDIRS =
@@ -34,4 +34,6 @@ pddoc_DATA = weightmap-help.pd
# sources
#-----------------------------------------------------------------------
-weightmap_SOURCES = weightmap.c mooPdUtils.h
+weightmap_SOURCES = weightmap.c $(top_srcdir)/common/mooPdUtils.h
+
+AM_CPPFLAGS = -I$(top_srcdir)/common