aboutsummaryrefslogtreecommitdiff
path: root/weightmap/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'weightmap/src/Makefile.am')
-rw-r--r--weightmap/src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/weightmap/src/Makefile.am b/weightmap/src/Makefile.am
index 44a8fda..235e9bb 100644
--- a/weightmap/src/Makefile.am
+++ b/weightmap/src/Makefile.am
@@ -7,7 +7,7 @@
#-----------------------------------------------------------------------
# Includes
#-----------------------------------------------------------------------
-include $(top_srcdir)/pdexternal.am
+include $(top_srcdir)/common/pdexternal.am
## --- recursion subdirectories
#SUBDIRS =
@@ -34,4 +34,6 @@ pddoc_DATA = weightmap-help.pd
# sources
#-----------------------------------------------------------------------
-weightmap_SOURCES = weightmap.c mooPdUtils.h
+weightmap_SOURCES = weightmap.c $(top_srcdir)/common/mooPdUtils.h
+
+AM_CPPFLAGS = -I$(top_srcdir)/common