aboutsummaryrefslogtreecommitdiff
path: root/desiredata/src/configure.in
diff options
context:
space:
mode:
authorN.N. <matju@users.sourceforge.net>2009-05-16 18:02:24 +0000
committerN.N. <matju@users.sourceforge.net>2009-05-16 18:02:24 +0000
commit77ec95dd76ce4965a44f80efa2a118978377ef6e (patch)
treee438ae74820e96dbffc17deacc33ec1d632ed902 /desiredata/src/configure.in
parentbd77c496bb0633ba9083d890ce136d9664c4d05c (diff)
remove $(PDSEND), $(PDRECEIVE); add actual use of $(EXE).
svn path=/trunk/; revision=11395
Diffstat (limited to 'desiredata/src/configure.in')
-rw-r--r--desiredata/src/configure.in10
1 files changed, 0 insertions, 10 deletions
diff --git a/desiredata/src/configure.in b/desiredata/src/configure.in
index 106dd3e6..5c588358 100644
--- a/desiredata/src/configure.in
+++ b/desiredata/src/configure.in
@@ -25,8 +25,6 @@ AC_SUBST(WATCHDOG)
AC_SUBST(WLIB)
AC_SUBST(EXE)
AC_SUBST(WSTRIP)
-AC_SUBST(PDSEND)
-AC_SUBST(PDRECEIVE)
AC_SUBST(STRIP)
AC_CONFIG_HEADERS([config.h:config.h.in])
@@ -87,8 +85,6 @@ if test `uname -s` = Linux; then
WATCHDOG=pd-watchdog
EXE=""
WSTRIP=""
- PDRECEIVE=pdreceive
- PDSEND=pdsend
fi
if test `uname -s` = Darwin; then
@@ -117,8 +113,6 @@ if test `uname -s` = Darwin; then
WATCHDOG=pd-watchdog
EXE=""
WSTRIP=""
- PDRECEIVE=pdreceive
- PDSEND=pdsend
fi
if test `uname -s | cut -f1 -d_` = CYGWIN; then
@@ -131,8 +125,6 @@ if test `uname -s | cut -f1 -d_` = CYGWIN; then
LDSOFLAGS="-shared"
EXE=.exe
WSTRIP=""
- PDRECEIVE=pdreceive
- PDSEND=pdsend
fi
if test `uname -s | cut -f1 -d_` = MINGW32; then
@@ -150,8 +142,6 @@ if test `uname -s | cut -f1 -d_` = MINGW32; then
STRIP="strip --strip-unneeded -R .note -R .comment"
EXPORT="-Wl, --export-all-symbols -Wl, --out-implib=pd.a"
WLIB=$WLIB"$LDFLAGS $EXPORT; $STRIP libpd.dll"
- PDRECEIVE="$LDFLAGS; $STRIP pdreceive.exe"
- PDSEND="$LDFLAGS; $STRIP pdsend.exe"
EXE=.exe
WATCHDOG=pd.com
WSTRIP=$STRIP $DESTDIR$bindir/pd.exe