aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-12 02:17:04 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-12 02:17:04 +0000
commitd1774eb8a8b685d259def46153dc317989e771b0 (patch)
tree5646e8e1cb974c36ffc5665a90211f048930f9a7 /packages/linux_make/Makefile
parent028b9c91241c33577466a31d0c9a000b8a601696 (diff)
made standard shortcut target so I don't have to remember the names of the different package types
svn path=/trunk/; revision=4193
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 78285257..22c36b8c 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -39,7 +39,9 @@ install:
#
#==============================================================================#
-PACKAGE_NAME = Pd-$(PD_VERSION)-$(PACKAGE_VERSION)-$(OS_NAME)-$(shell uname -p)
+package: tarbz2
+
+PACKAGE_NAME = Pd-$(PD_VERSION)-$(PACKAGE_VERSION)-$(OS_NAME)-$(shell uname -m)
tarbz2: installer_makefile installer_readme
mv $(DESTDIR)$(prefix) $(DESTDIR)$(PACKAGE_NAME)
cd $(DESTDIR) && \