aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 78285257..22c36b8c 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -39,7 +39,9 @@ install:
#
#==============================================================================#
-PACKAGE_NAME = Pd-$(PD_VERSION)-$(PACKAGE_VERSION)-$(OS_NAME)-$(shell uname -p)
+package: tarbz2
+
+PACKAGE_NAME = Pd-$(PD_VERSION)-$(PACKAGE_VERSION)-$(OS_NAME)-$(shell uname -m)
tarbz2: installer_makefile installer_readme
mv $(DESTDIR)$(prefix) $(DESTDIR)$(PACKAGE_NAME)
cd $(DESTDIR) && \