aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2007-07-11 02:25:09 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2007-07-11 02:25:09 +0000
commitff3d5453bc51a6699baaed872c71fce6e768984b (patch)
treefc08b85914f763f3b750ddda059a21d05cacb407 /packages/linux_make
parent71ae280c1e69a61b4bad75de70bb85c1cada061b (diff)
fixed dpkg-deb test to fail nicely on fedora
svn path=/trunk/; revision=7995
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index dc75ca9f..ffea3013 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -60,7 +60,7 @@ install:
#==============================================================================#
# if machine has dpkg-deb, build a Debian package
-DPKG := $(shell test -x `which dpkg-deb` && echo YES)
+DPKG := $(shell test -x /usr/bin/dpkg-deb && echo YES)
ifeq ($(DPKG),YES)
package: deb
else