aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index dc75ca9f..ffea3013 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -60,7 +60,7 @@ install:
#==============================================================================#
# if machine has dpkg-deb, build a Debian package
-DPKG := $(shell test -x `which dpkg-deb` && echo YES)
+DPKG := $(shell test -x /usr/bin/dpkg-deb && echo YES)
ifeq ($(DPKG),YES)
package: deb
else