aboutsummaryrefslogtreecommitdiff
path: root/packages/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/Makefile b/packages/Makefile
index fa3e2de8..c3cf6c86 100644
--- a/packages/Makefile
+++ b/packages/Makefile
@@ -122,10 +122,10 @@ pd_install: pd
install -d $(DESTDIR)$(libpddir)/startup
# libdir
cd $(DESTDIR)$(libpddir)/startup && \
- ln -s ../extra/libdir/ libdir
+ ln -s -f ../extra/libdir/ libdir
# pdlua
cd $(DESTDIR)$(libpddir)/startup && \
- ln -s ../extra/pdlua/ pdlua
+ ln -s -f ../extra/pdlua/ pdlua
else
#----------------------------------------------------------------------------#
# old build system